open bi Repository Server Release 3.1.0

We just released open bi Repository Server version 3.1.0 which contains some breaking changes due to dependency updates and the switch to .NET 4.6.1 which supports netstandard.

This server version requires .NET Framework 4.6.1 or higher.
Export Users: This server version is required for export versions 2.3.0 or higher. Older export versions will no longer work with this open bi Repository Server.
Configurator: This server version does require open bi Configurator 3.1 or higher.

You can download the new version from here after you are logged in.

Bastian Buchholz
Author: Bastian Buchholz
Creation date: 30.11.2017
Category: Release Notes
back to overview